WP3.2

On Independence Day WordPress 3.2 saw the light of day. This is quite a drastic upgrade, since the server software requirements have been raised to levels that are not supported by my host in the standard setup. Through a ‘trick’ I have been using PHP5 for a while, but a more serious trick was needed to use MySQL 5.2.4 or higher. I took care of that a little while ago. It costed a lot of work. So far the upgrade seems to have gone flawlessly. I did some basic testing and so far have not found anything funky. Should you run into something, go the contact page and send me an email so I can have a look at it.

Leave a Reply

Your email address will not be published. Required fields are marked *